华为交换机S3700虚拟局域网配置

1、计划24号以太网端口级连二层交换机,将24号端口设置为trunk模式
system-view
interface ethernet0/0/24
port link-type trunk
port trunk allow-pass vlan all

2、将22号端口加入到VLAN100,注意24号口是trunk本身是不能加到VLAN中去的
interface ethernet0/0/22
port link-type access
vlan 100
description vlan_100
port ethernet0/0/22

3、将23号端口加入到VLAN200
interface ethernet0/0/23
port link-type access
vlan 200
description vlan_200
port ethernet0/0/23

4、将VLAN100地址设置为100.0.100.0,并设置网关
视图界面
interface vlanif 100
ip address 100.0.100.1 255.255.255.0
quit

5、将VLAN200地址设置为100.0.200.0,并设置网关
interface vlanif 200
ip address 100.0.200.1 255.255.255.0
quit

默认情况下,VLAN之间路由就已经是通的了。如果想让他们之间不通,反而要配置ACL。

在配置下一级连接的交换机的时候,可将下一级交换机1号口设为trunk。

在将端口设置为trunk前,可能需要取消该端口的vlan属性,如:undo port default vlan

您可能还喜欢...