华为交换机管理IP地址设置

管理IP配置:
<Quidway>system-view
Enter system view, return to user view with Ctrl+Z.
[Quidway]vlan 1
[Quidway-vlan1]quit
[Quidway]interface Vlanif 1
[Quidway-Vlanif1]ip address 192.168.2.2 255.255.255.0
[Quidway-Vlanif1]quit
[Quidway]ip route-static 0.0.0.0 0 192.168.2.1  //方便跨网段管理

[Quidway]interface Ethernet 0/25
[Quidway-Ethernet0/25]port link-type trunk
[Quidway-Ethernet0/25]port trunk permit vlan 1    //port trunk allow  vlan 1
[Quidway-Ethernet0/25]quit

3层交换机可配置多个vlanif接口;而2层交换机只支持创建一个vlanif接口,设备默认已有vlanif1,所以如需配置其他vlanif,须先删除vlanif1。
[Quidway]undo int vlanif 1
[Quidway]vlan 2
[Quidway-vlan2] quit
[Quidway]int vlanif 2
[Quidway-Vlanif2]ip address 192.168.20.1 24

修改管理IP地址:
<S5700>sys
[S5700]interface Vlanif 10
[S5700-Vlanif10]di th //查看当前接口下已有配置
#
interface Vlanif10
ip address 192.168.1.250 255.255.255.0
#
[S5700-Vlanif10]undo ip address //删除当前已配IP地址
[S5700-Vlanif10]ip add 192.168.1.248 255.255.255.0 //重新配置IP地址
[S5700-Vlanif10]di th //再次查看是否修改成功
#
interface Vlanif10
ip address 192.168.1.248 255.255.255.0 //已修改成功

设置管理口的IP地址
#interface MEth0/0/1
ip address 192.168.1.240 255.255.255.0
开启SNMP
#snmp-agent community read public //注意这里的community就是SNMP的密码,需要配合SNMP管理软件来设置

 

点赞